Android版MillenVPNアプリ - OpenVPNプロトコルでの接続不良
Incident Report for MillenVPN
Update
暫定対応となりますがMillenVPN専用アプリv2.4.1のリリースを行いました。
お手数をお掛けして大変申し訳ありませんが下記ストアページからアプリの更新をお願い致します。

・GooglePlayStore
https://play.google.com/store/apps/details?id=com.wlvpn.consumervpn

・更新内容
デフォルトのVPNプロトコルをIKEv2に変更しました。
Posted Jun 12, 2024 - 19:19 JST
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 17:01 JST
Investigating
Android版MillenVPNアプリのOpenVPNプロトコルで接続できない不具合が発生しており、調査を行っております。
Android版MillenVPNアプリをご利用のお客様は、アプリの再インストール、
および下記ページを参考にプロトコルを「IKEv2」もしくは「WireGuard」に変更いただきますようお願いいたします。

▼VPN接続が機能しない場合の対処方法【Android】
https://support.millenvpn.jp/474

新たな情報が入り次第、すぐに状況をご報告いたします。
ご利用中のお客様にはご迷惑をおかけしますことを深くお詫び申し上げます。
Posted Jun 12, 2024 - 16:49 JST
This incident affects: MillenVPN アプリ.